<- Manual

Video FCE

Editing with Final Cut Pro 4

Workspace

 

Prepare:

  1. Shoot video on your camera. You should have a .MOV or .MP4 file on your flash card. (If not, see your instructor to convert it). Copy it your desktop.
  2. Launch Final Cut Express & create a New Project (under the File menu) and save it.

Edit Clips:

  1. Click the File Browser window in the upper left. Go under the File menu to Import and bring in MOV or MP4 files
  2. Double-click on a file in the File Browser to show it in the Viewer
  3. Play the file and mark the ins and outs of the clip you want to use, using the Mark buttons
    Shift key + “\” will play the clip with the in and outs you’ve specified.
  4. Advance the playhead to these edit marks be pressing either of these buttons Mark Jump
  5. Click the Mono tab of the Viewer window to change the audio volume by raising or lowering the purple slider.
  6. Go back to the Video tab in the Viewer & drag the whole video image down to the timeline to place the clip
  7. Add a caption by clicking Add text
    Select: Text -> Lower third
  8. Click the Controls tab of the Viewer window to change the text attributes
  9. At minimum …
    • Enter text for Text 2 and set the Font Color to White
    • Set the Background to “Solid”
    • The Opacity to 50%
    • The Color to BlackIn the Video tab of the Viewer, drag this text and place it above clip in the Timeline
  10. Repeat and set clips beside each other in the timeline

Transitions

  1. To make a dissolve, click the border between two clips to get a highlight bar. Select Effects menu-> Default-Cross Dissolve

Render & Preview

  1. Render the timeline in order to preview: Choose Sequence menu->Render All-> Both
  2. When done, preview your clip in the Canvas (upper right)
  3. Note: if you ever need to re-edit a clip in the Viewer, simply double-click the clip in the File Browser

Export

  • When you’re done choose File menu->Export->Using Quicktime Conversion …
  • Choose Format->Quicktime Movie
    Use: Broadband – HighSave as a .mov file
  • Use this file for uploading to a video service such as (YouTube)